affichage du forum

Auteur Sujet: affichage du forum  (Lu 1936 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne chtifrancis

  • Administrator
  • Sr. Member
  • *****
  • Messages: 262
  • Karma: +2/-0
    • FRANCIS OVER THE RUN
Re : affichage du forum
« Réponse #15 le: novembre 27, 2014, 08:41:39 pm »
Super boulot Thomas.
;)

Hors ligne Swell

  • Administrator
  • Newbie
  • *****
  • Messages: 30
  • Karma: +2/-0
Re : Re : affichage du forum
« Réponse #16 le: novembre 27, 2014, 09:31:17 pm »
Je met ça Thierry, c'est vrai que ça fait plusieurs fois que tu le demandes  ;D

Effectivement car, tout comme le vent, c'est aussi ce qui conditionne les déplacements quand on ne vit pas à proximité des spots... d'où mon insistance ;)

Edit : je viens de voir que c'était en place.
Merci à toi 👍
« Modifié: novembre 27, 2014, 11:31:29 pm par Swell »

Hors ligne Thomas62231

  • Administrator
  • Jr. Member
  • *****
  • Messages: 81
  • Karma: +0/-0
Re : affichage du forum
« Réponse #17 le: novembre 27, 2014, 11:52:39 pm »
Francis, normalement certains module devraient afficher des blocs blancs derrière les vidéos et les articles, pourrais tu rafraichir ton navigateur pour vérifier qu'il n'y ait pas de problème?

Je jetterais un œil à la construction des templates sur SMF pour essayer homogénéiser les deux parties du site si personne n'y voit d’inconvénient  ;D

Hors ligne chtifrancis

  • Administrator
  • Sr. Member
  • *****
  • Messages: 262
  • Karma: +2/-0
    • FRANCIS OVER THE RUN
Re : affichage du forum
« Réponse #18 le: novembre 28, 2014, 04:20:27 pm »
J'ai le module GALERIE VIDEO qui est en fond blanc.
Tu pourrais ajouter au CSS d'avoir les blocs en coin arrondi pour voir ?

ex: border-radius: 10px;

Merci

Hors ligne Swell

  • Administrator
  • Newbie
  • *****
  • Messages: 30
  • Karma: +2/-0
Re : affichage du forum
« Réponse #19 le: novembre 28, 2014, 04:38:09 pm »
On tombe sur un fond bleu pas très lisible quand on ouvre la fenêtre "Actualités" puis read more...




Hors ligne Thomas62231

  • Administrator
  • Jr. Member
  • *****
  • Messages: 81
  • Karma: +0/-0
Re : affichage du forum
« Réponse #20 le: novembre 28, 2014, 06:33:44 pm »
Pour les news cela doit être bon, de mon côté ça passe sur pc et tablette. Il ne faut pas hésiter à faire des nettoyages de cache, je change un bon paquet de ligne de code chaque jour

Hors ligne chtifrancis

  • Administrator
  • Sr. Member
  • *****
  • Messages: 262
  • Karma: +2/-0
    • FRANCIS OVER THE RUN
Re : affichage du forum
« Réponse #21 le: novembre 28, 2014, 06:39:33 pm »
Bon pour moi.

Hors ligne Thomas62231

  • Administrator
  • Jr. Member
  • *****
  • Messages: 81
  • Karma: +0/-0
Re : affichage du forum
« Réponse #22 le: novembre 28, 2014, 07:37:36 pm »
J'ai ajouté la propriété "border-radius: 3;" aux blocs blanc en page d'accueil pour lisser un peu sans que cela soit flagrant.

Le gros du template est fini, par contre si vous pouviez m'aider à référencer les derniers détails à traiter  ;D

Hors ligne chtifrancis

  • Administrator
  • Sr. Member
  • *****
  • Messages: 262
  • Karma: +2/-0
    • FRANCIS OVER THE RUN
Re : affichage du forum
« Réponse #23 le: novembre 28, 2014, 07:43:58 pm »
Super Thomas.
Tu pourrais aussi arrondir les contours ou la bordure est en orange dans les modules ?

Les points a voir pour moi :

- modifier le thème Xmas du forum pour y intégrer le menu en haut.
- ajouter un lien : nous contacter avec l'adresse admin@waves59.odns.fr

Tu as fait un super boulot.

Hors ligne chtifrancis

  • Administrator
  • Sr. Member
  • *****
  • Messages: 262
  • Karma: +2/-0
    • FRANCIS OVER THE RUN
Re : affichage du forum
« Réponse #24 le: novembre 28, 2014, 07:45:54 pm »
Avant Noël on commutera sur le thème xmas pour le forum.
C'est rigolo :)

Hors ligne chtifrancis

  • Administrator
  • Sr. Member
  • *****
  • Messages: 262
  • Karma: +2/-0
    • FRANCIS OVER THE RUN
Re : affichage du forum
« Réponse #25 le: novembre 28, 2014, 07:47:54 pm »
Bien vue le css du forum.

Hors ligne Thomas62231

  • Administrator
  • Jr. Member
  • *****
  • Messages: 81
  • Karma: +0/-0
Re : affichage du forum
« Réponse #26 le: novembre 29, 2014, 05:27:17 pm »
Je vais essayer de nettoyer le cache coté site mais c'est vraiment curieux c'est page bleu, je ne l'ai jamais :/
J'ai compté 5secondes de chargement pour passer du forum à l'accueil, je vais essayer d'optimiser ça aussi

Hors ligne Thomas62231

  • Administrator
  • Jr. Member
  • *****
  • Messages: 81
  • Karma: +0/-0
Re : affichage du forum
« Réponse #27 le: novembre 29, 2014, 05:30:00 pm »
J'ai purgé le cache et les fichiers expirés

Hors ligne Thomas62231

  • Administrator
  • Jr. Member
  • *****
  • Messages: 81
  • Karma: +0/-0
Re : affichage du forum
« Réponse #28 le: novembre 29, 2014, 07:56:29 pm »
Descendu à 3sec pour passer du forum à l'accueil. Cela donne quoi chez vous ?

Hors ligne chtifrancis

  • Administrator
  • Sr. Member
  • *****
  • Messages: 262
  • Karma: +2/-0
    • FRANCIS OVER THE RUN
Re : affichage du forum
« Réponse #29 le: novembre 29, 2014, 08:35:00 pm »
Moi que ce soit en 4g ou adsl c'est super rapide.